ここから本文です

「夜フクロウ」にDoSの脆弱性、アップデートを呼びかけ(JVN)

ScanNetSecurity 8月26日(金)11時31分配信

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は8月24日、aki-nullが提供するOS X 向けの Twitter クライアントアプリケーション「夜フクロウ」にDoSの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは4.3。

「夜フクロウ バージョン 2.84 およびそれ以前」には、DoSの脆弱性(CVE-2016-4852)が存在する。この脆弱性が悪用されると、特定の文字列を処理することで、当該製品がクラッシュする可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:8月26日(金)11時31分

ScanNetSecurity