ここから本文です

「風神ビュアー」に任意のコードを実行される脆弱性(JVN)

ScanNetSecurity 4/21(金) 8:00配信

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は4月20日、株式会社アイ・コンが提供する「風神ビュアー」に、バッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.0。波多野冬馬氏が報告を行った。

「風神ビュアー」には、バッファオーバーフローの脆弱性(CVE-2017-2155)が存在する。この脆弱性により、細工されたページにアクセスした場合に任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:4/21(金) 8:00

ScanNetSecurity