ここから本文です

WordPress用プラグイン「WP Live Chat Support」に任意スクリプト実行の脆弱性(JVN)

6/2(金) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月1日、CODECABIN_が提供するWordPress用プラグイン「WP Live Chat Support」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。クリス リュウ氏が報告を行った。

「WP Live Chat Support 7.0.07 より前のバージョン」には、XSSの脆弱性(CVE-2017-2187)が存在する。この脆弱性が悪用されると、当該製品にログインしているユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:6/2(金) 8:00
ScanNetSecurity