ここから本文です

WordPress用プラグイン「Multi Feed Reader」にデータベース取得などの脆弱性(JVN)

6/7(水) 9:15配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月6日、Eric Teubertが提供するWordPress用プラグイン「Multi Feed Reader」にSQLインジェクションの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは6.3。NTTコミュニケーションズ株式会社の東内裕二氏が報告を行った。

「Multi Feed Reader 2.2.4 より前のバージョン」には、SQLインジェクションの脆弱性(CVE-2017-2195)が存在する。この脆弱性が悪用されると、当該製品にアクセス可能なユーザによって、データベース内の情報を取得されたり改ざんされたりする可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:6/7(水) 9:15
ScanNetSecurity