ここから本文です

サポート終了の「QuickTime for Windows」に任意コード実行の脆弱性(JVN)

6/14(水) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月13日、Appleが提供する「QuickTime for Windows」のインストーラに、DLL読み込みに関する脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは7.8。NTTコミュニケーションズ株式会社の東内裕二氏が報告を行った。

「QuickTime for Windows」のインストーラには、DLLを読み込む際の検索パスに問題があり、同一ディレクトリに存在する特定のDLLを読み込んでしまう脆弱性(CVE-2017-2218)が存在する。この脆弱性により、インストーラを実行している権限で任意のコードを実行される可能性がある。JVNでは、同製品のサポートはすでに終了しているため、インストールしないよう呼びかけている。

(吉澤 亨史)

最終更新:6/14(水) 8:00
ScanNetSecurity