ここから本文です

検査ツール「iCodeChecker」に任意のスクリプトを実行される脆弱性(JVN)

6/14(水) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月13日、IPAが提供するソースコードセキュリティ検査ツール「iCodeChecker」にクロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは5.0。三井物産セキュアディレクション株式会社の米山俊嗣氏が報告を行った。

ソースコードセキュリティ検査ツール「iCodeChecker」には、XSSの脆弱性(CVE-2017-2194)が存在する。この脆弱性が悪用されると、当該製品を使用しているユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。JVNでは、同製品の開発およびサポートはすでに終了しているため、同製品の使用を停止するよう呼びかけている。

(吉澤 亨史)

最終更新:6/14(水) 8:00
ScanNetSecurity