ここから本文です

WordPress用「Shortcodes Ultimate」にサーバ上のファイルにアクセスされる脆弱性(JVN)

7/7(金) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月6日、Vladimir Anokhinが提供するWordPress用プラグイン「Shortcodes Ultimate」にディレクトリトラバーサルの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSSによるBase Scoreは5.0。クリス リュウ氏が報告を行った。

「Shortcodes Ultimate 4.10.0 より前のバージョン」のExampleページには、ディレクトリトラバーサルの脆弱性(CVE-2017-2245)が存在する。この脆弱性が悪用されると、当該製品にログイン可能なユーザによって、サーバ上の任意のファイルにアクセスされる可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:7/7(金) 8:00
ScanNetSecurity