ここから本文です

Windows版「Mozilla Firefox」「Thunderbird」に任意コード実行の脆弱性(JVN)

7/12(水) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月11日、Mozilla Foundationが提供するWindows版「Mozilla Firefox」および「Thunderbird」のインストーラに、DLL読み込みに関する脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは7.8。橘総合研究所の英利雅美氏が報告を行った。

影響を受けるシステムは次の通り。

Mozilla Firefox 54 より前のバージョン
Mozilla Firefox ESR 52.2 より前のバージョン
Mozilla Thunderbird 52.2 より前のバージョン

これらのインストーラには、DLLを読み込む際の検索パスに問題があり、同一ディレクトリに存在する特定のDLLを読み込んでしまう脆弱性(CVE-2017-7755)が存在する。この脆弱性により、インストーラを実行している権限で任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新のインストーラを使用するよう呼びかけている。

(吉澤 亨史)

最終更新:7/12(水) 8:00
ScanNetSecurity