ここから本文です

IE版「Yahoo!ツールバー」のインストーラに任意コード実行の脆弱性(JVN)

7/13(木) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は7月12日、ヤフー株式会社が提供する「Yahoo!ツールバー」(Internet Explorer版)のインストーラに、任意のDLL読み込みに関する脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは7.8。NTTコミュニケーションズ株式会社の東内裕二氏が報告を行った。

「Yahoo!ツールバー(Internet explorer 版)v8.0.0.6 およびそれ以前のインストーラ(デジタル署名のタイムスタンプが 2017年6月13日 18:18:55 より前の版)」のインストーラには、DLLを読み込む際の検索パスに問題があり、意図しないDLLを読み込んでしまう脆弱性(CVE-2017-2253)が存在する。この脆弱性により、インストーラを実行している権限で任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新のインストーラを使用するよう呼びかけている。

(吉澤 亨史)

最終更新:7/13(木) 8:00
ScanNetSecurity