ここから本文です

「ポケモンGO」、iOS 11非対応端末のサポートを終了

1/10(水) 12:50配信

ITmedia Mobile

 Nianticは1月9日、iOS向け「Pokemon GO(以下、ポケモンGO)」について、iOS 11に対応しない端末のサポートを終了することを告知した。日本時間で3月1日に行われるアップデート後は、iOS 11非対応端末ではポケモンGOアプリを起動できなくなる。

【iPhone・iPadで影響を受けるモデル】

 ユーザーアカウントが消失するわけではないので、iOS 11以降のiOS端末や、Android端末で再度ログインすれば、継続して利用できる。iOS 11はiPhone 5s以降が対応している。

 今回、サポートを終了するのは以下のモデル。

・iPhone 5c
・iPhone 5
・iPad(第4世代)
・iPad(第3世代)
・iPad mini(第1世代)
・iPad 2

 上記モデルのユーザーがポケモンGOを続けるには、iOS 11以降のiPhoneかAndroid端末に乗り換える必要がある。

 なお、iOS 11に対応している端末(iPhone 5s以降)は、3月1日以降もiOS 9以降で引き続きポケモンGOは利用できる。必ずしもiOS 11にアップデートする必要はない。

【訂正:2018年1月10日 22時27分 Nianticのお知らせに記載されているアップデート日が「日本時間2月27日」から「日本時間3月1日」に変更されたので、記事も訂正しました。】

【訂正:2018年1月12日16時41分 初出時に、iPhone 5s以降のモデルはiOS 11にアップデートしないと3月1日以降、ポケモンGOは利用できなくなる旨の記載がありましたが、誤りでした。おわびして訂正いたします。】

最終更新:1/12(金) 16:50
ITmedia Mobile