ここから本文です

WordPress用プラグイン「Ultimate Member」に複数の脆弱性(JVN)

5/11(金) 8:00配信

ScanNetSecurity

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月10日、Ultimate Memberが提供するWordPress用プラグイン「Ultimate Member」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3による最大Base Scoreは7.2。三井物産セキュアディレクション株式会社の佐藤元氏が報告を行った。

「Ultimate Member 2.0.4 より前のバージョン」には、クロスサイトスクリプティング(CVE-2018-0585)、ショートコード機能におけるディレクトリトラバーサル(CVE-2018-0586)、任意のファイルアップロード(CVE-2018-0587)、AJAX機能におけるディレクトリトラバーサル(CVE-2018-0588)、Forms 画面におけるアクセス制限不備(CVE-2018-0589)、Role の処理に起因するアクセス制限不備(CVE-2018-0590)の脆弱性が存在する。

これらの脆弱性が悪用されると、脆弱性によりユーザのWebブラウザ上で任意のスクリプトを実行されたり、当該製品にログイン可能なユーザによって、サーバ上の任意のファイルへアクセスされたり、リモートの第三者によって、任意のファイルを画像ファイルとしてアップロードされ、管理者が意図しないファイル授受が行われるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに最新版へアップデートするよう呼びかけている。

(吉澤 亨史)

最終更新:5/11(金) 8:00
ScanNetSecurity